DNS Issue
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 16:11 AEST
Identified
Our system administrators have detected a problem with Digital Pacific name servers, and they are actively working to address and resolve the issue.
Posted Apr 11, 2024 - 09:10 AEST
This incident affected: Personal and Business Hosting and Reseller Hosting.