Shared / Reseller Hosting Degraded Performance
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Jan 17, 2021 - 01:38 AEDT
Identified
Our administrators have located a hardware issue, and are in the process of resolving it.
Posted Jan 16, 2021 - 22:23 AEDT
Investigating
We are currently investigating this issue.
Posted Jan 16, 2021 - 21:17 AEDT
This incident affected: Personal and Business Hosting and Reseller Hosting.