Service Interruption - Premium Hosting Plans
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Oct 05, 2019 - 08:20 AEST
Investigating
vmcp01.premium-hosting.com.au became unresponsive and was rebooted.

The system is now online again and MySQL integrity checks are being run as a precaution.
Posted Oct 05, 2019 - 04:28 AEST
This incident affected: Personal and Business Hosting.