Service Interruption - Reseller Hosting Server - vmres15.auserver.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted May 28, 2020 - 16:19 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2020 - 13:21 AEST
Identified
Be advised our internal monitoring has indicated that the Reseller Hosting server vmres15.auserver.com.au has been intermittently unavailable since approximately 11:00 AEST (UTC+10).

Our systems administrators have been working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.

We realise that this server has been encountering numerous issues in the past few days which have inconvenienced customers. Rest assured we are working to find a permanent solution to these issues.
Posted May 28, 2020 - 13:04 AEST
This incident affected: Reseller Hosting.