Service Interruption - VPS Hypervisor - vzsrv05.vps.apdcsy1.digitalpacific.com and vzsrv13.vps.apdcsy1.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Oct 01, 2019 - 09:30 AEST
Monitoring
These hosts have been rebooting and are recovering. Some VPS will be rebooted to perform quota checks as they start.
Posted Oct 01, 2019 - 05:53 AEST
Investigating
Our monitoring has alerted us to vzsrv05.vps.apdcsy1.digitalpacific.com and vzsrv13.vps.apdcsy1.digitalpacific.com.au being non responsive. Our administrators are investigating the cause.
Posted Oct 01, 2019 - 05:07 AEST