Ticket System Maintenance
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted May 28, 2020 - 13:37 AEST
Identified
We are conducting urgent maintenance on our ticketing system.

During this time we will not be able receive tickets through our client area or replies to existing tickets.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted May 28, 2020 - 13:30 AEST
This incident affected: Technical Support (Tickets).