Service Interruption - Shared Hosting Server - vmcp17.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Sep 26, 2021 - 14:48 AEST
Update
We are now in process of restoring MySQL from R1soft backup. Restoration is already in progress, we will keep you updated about the status.
Posted Sep 26, 2021 - 13:57 AEST
Update
Please standby as we are still investigating this issue. We will keep you updated with further progress.
Posted Sep 26, 2021 - 12:55 AEST
Identified
Be advised our internal monitoring has indicated that MySQL has crashed on the Shared Hosting server vmcp17.digitalpacific.com.au

Please standby as we are currently investigating this issue.
Posted Sep 26, 2021 - 11:33 AEST
This incident affected: Personal and Business Hosting.