Service Interruption - Shared Hosting Servers
Incident Report for Digital Pacific
Resolved
The affected machines have now been rebooted and have returned to full performance. MySQL integrity checks have been run as a precaution.
Posted 5 months ago. May 08, 2019 - 20:04 AEST
Update
We are currently in the process of rebooting some of the affected servers now that the underlying issue has been identified.
Posted 5 months ago. May 08, 2019 - 19:09 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. May 08, 2019 - 18:21 AEST
Update
We have identified a storage subsystem issue which is causing the outage on affected Shared Hosting servers.

The list of affected servers has been revised down to the following:
vmcp08
vmcp24
vmcp25
vmcp35

We currently have technicians en route to our datacentre to further assist troubleshooting efforts.
Posted 5 months ago. May 08, 2019 - 18:17 AEST
Investigating
Be advised our internal monitoring has indicated that the Shared Hosting servers are currently down or unavailable.

vmcp08
vmcp14
vmcp17
vmcp24
vmcp25
vmcp33
vmcp35
vmcp48
vmcp55

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 5 months ago. May 08, 2019 - 17:29 AEST
This incident affected: Personal and Business Hosting.