Service Interruption - Premium Hosting Server - vmcp03.premium-hosting.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted May 27, 2020 - 17:14 AEST
Monitoring
We have located the source of additional server load, and are applying a fix to remove this load.

We are monitoring the status of this fix and will continue to monitor overall server availability in the usual way.
Posted May 27, 2020 - 15:20 AEST
Identified
The server has been rebooted, and is currently running a database check.

We are investigating the root cause of the server issues and will provide an update in the next 60 minutes.
Posted May 27, 2020 - 14:01 AEST
Investigating
Be advised our internal monitoring has indicated that the Premium Hosting server vmcp03.premium-hosting.com.au is unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted May 27, 2020 - 13:44 AEST
This incident affected: Personal and Business Hosting.