Service Interruption - Shared Hosting Server - vmpl02.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 13:27 AEST
Monitoring
The server vmpl02.digitalpacific.com.au has been successfully rebooted and the load has normalised.

We are performing database consistency checks and will continue to monitor the server in the usual manner.
Posted Jun 28, 2022 - 08:36 AEST
Identified
Be advised our internal monitoring has indicated that the Shared Hosting Server vmpl02.digitalpacific.com.au is currently experiencing high load.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

As part of load reduction, vmpl02.digitalpacific.com.au will be rebooted.
Posted Jun 28, 2022 - 08:27 AEST
This incident affected: Personal and Business Hosting.