Intermittent Cloudflare issues
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 02:53 AEDT
Monitoring
The Cloudflare issue is now resolved. Our Network Engineers are still investigating the cause of this issue.
Posted Oct 27, 2020 - 22:53 AEDT
Investigating
we are aware of intermittent issues with clients using Cloudflare accessing their websites and resources on our network. Our network engineers are currently investigating this issue.

As a workaround disabling Cloudflare temporarily is known to resolve this issue.
Posted Oct 27, 2020 - 22:21 AEDT