Service Interruption - Shared Hosting Server - vmcp64.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
The server was restarted and is now up.
Posted Apr 26, 2020 - 07:04 AEST
Investigating
Our monitoring has alerted us to vmcp64.digitalpacific.com.au becoming unresponsive, Our system administrators are investigating.
Posted Apr 26, 2020 - 04:00 AEST