DNS Issue
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Dec 25, 2023 - 20:03 AEDT
Monitoring
The issue has been addressed with a fix, and everything is now functioning as anticipated. Additionally, we are actively monitoring the results.
Posted Dec 25, 2023 - 18:55 AEDT
Identified
Our administrators have pinpointed the problem and implemented necessary changes. While there might be a slight delay in DNS resolution, websites and email services should continue to function. We are actively keeping an eye on the situation and will provide additional updates as needed.
Posted Dec 25, 2023 - 17:47 AEDT
Update
Our administrators are actively addressing the matter as their top priority. Additional updates will be shared shortly.
Posted Dec 25, 2023 - 16:52 AEDT
Update
Our admins are still working on the issue on the highest priority. Further updates will be posted shortly.
Posted Dec 25, 2023 - 15:45 AEDT
Investigating
Our system administrators have detected a problem with Digital Pacific name servers, and they are actively working to address and resolve the issue.
Posted Dec 25, 2023 - 14:45 AEDT
This incident affected: Personal and Business Hosting and Reseller Hosting.