Service Interruption - Shared Hosting Server - vmcp08.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 13:11 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2020 - 11:58 AEST
Investigating
Be advised our internal monitoring has indicated that the Shared Hosting server vmcp08.digitalpacific.com.au is currently experiencing very heavy load.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Jun 18, 2020 - 11:51 AEST
This incident affected: Personal and Business Hosting.