Cooling System Incident at Data Centre
Incident Report for Digital Pacific
Resolved
Temperatures at our Pyrmont Data Centre have stabilised at normal levels.

The Data Centre provider advised there was an unexpected cooling issue during planned maintenance. We have requested a post incident report.
Posted Jul 04, 2019 - 11:25 AEST
Monitoring
Temperatures at our Pyrmont Data Centre have stabilised at an acceptable level.

Our team is monitoring the situation closely and are in communication with the Data Centre provider.
Posted Jul 04, 2019 - 10:32 AEST
Investigating
We have been alerted to higher than normal temperatures at our Pyrmont Data Centre.

We are in communication with the Data Centre provider regarding this.

Our team is monitoring the situation closely and is ready to take action if necessary.
Posted Jul 04, 2019 - 10:10 AEST