Service Interruption - VPS Hypervisor - vzsrv03.vps.apdcsy1.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
The server has now recovered.

There may be some degraded IO for approximately 1 hour due to re-checking of disk quotas which is IO intesive.
Posted 16 days ago. Sep 01, 2019 - 05:57 AEST
Identified
Be advised our internal monitoring has indicated that the VPS Hypervisor vzsrv03.vps.apdcsy1.digitalpacific.com.au became unresponsive and was rebooted.

As a result VPS services which reside on this hypervisor may not be accessible or connectable.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 16 days ago. Sep 01, 2019 - 05:39 AEST