Upstream SSL issue causing website access issues on some servers
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 18:41 AEDT
Monitoring
We have successfully re-diverted IPv4 networking traffic from the bad service in Australia to the good service in the USA.

We will continue to monitor the service status in Australia and remove the workaround once the service becomes responsive again.
Posted Mar 09, 2020 - 16:22 AEDT
Identified
We have identified an issue with an Australian based OCSP stapling service which is used in the SSL verification chain. This is causing websites which use this SSL CA to timeout.

We are currently looking to implement a fix in our network, to bypass the failed Australian service to the working USA service.

We will provide an update on this issue in 60 minutes, or if there is a change in the station.
Posted Mar 09, 2020 - 15:30 AEDT
This incident affected: Dedicated Servers and VPS Hosting.