Performance Issues - Shared / Reseller / Premium Hosting

Incident Report for Digital Pacific

Resolved

This incident has been resolved.
Posted Jun 14, 2023 - 16:29 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2023 - 15:09 AEST

Update

We are continuing to work on a fix for this issue.
Posted Jun 14, 2023 - 14:05 AEST

Identified

We are currently experiencing performance issues with certain cPanel Shared Hosting servers. The problem has been recognized, and we are addressing it with utmost urgency. We will provide further updates on this status page as additional information becomes available.
Posted Jun 14, 2023 - 14:00 AEST
This incident affected: Personal and Business Hosting and Reseller Hosting.