Connectivity Issues on KVM VPS Nodes
Incident Report for Digital Pacific
Resolved
An issue has been identified and corrected in our DDoS mitigation system. Traffic to the affected VPSes should once again be flowing normally.

An attack against one customer's VPS this morning (at around 06:35 AEDT) triggered an automatic diversion of traffic for a subset of our VPS customers to a traffic scrubbing centre. This diversion is automatic and is designed to allow all our customers (including the customer under attack) to remain online and unaffected in the event of a DDoS attack.

Unfortunately, a configuration fault in the DDoS mitigation system resulted in traffic getting dropped at the edge of our network for this subset of customers. This fault has now been identified and fixed, and no further recurrence of this issue is expected.

Partial service restoration occurred at approximately 08:00 AEDT, and full service restoration occurred at at 08:09 AEDT.

We apologise for the inconvenience experienced by our VPS customers this morning.
Posted Nov 13, 2019 - 08:19 AEDT
Investigating
We have been alerted to an issue where some external service providers are experiencing connectivity issues to some of our KVM VPS Nodes. This is currently being investigated with the highest priority. Any further updates will be posted to this status page.
Posted Nov 13, 2019 - 08:05 AEDT
This incident affected: VPS Hosting.