Hazard Notice - Cloudlinux Based Systems (RPM Dependency Issues)
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 14:26 AEDT
Identified
Following some package updates pushed into the CloudLinux repos, updates on some systems have been causing OpenSSL and PHP to break.

The versions affected are OpenSSL 1.1.1i and Alt PHP 7.4.

Please see the CloudLinux statuspage incident for further details including commands to verify this is the case and to rectify the issue:
https://cloudlinux.statuspage.io/incidents/hygzxwy88ybh

If you are a managed customer, please create a support ticket and we will address the issue for you.
Posted Feb 27, 2021 - 10:00 AEDT