Digital Pacific Website - Interruption
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 08, 2019 - 11:31 AEDT
Monitoring
The website is now operational. Our systems administrators are investigating the cause of the issue.
Posted 8 months ago. Jan 08, 2019 - 10:18 AEDT
Investigating
Our systems administrators are currently investigating an issue affecting www.digitalpacific.com.au.
Posted 8 months ago. Jan 08, 2019 - 10:12 AEDT
This incident affected: Digital Pacific Website.