vmcp05.premium-hosting.com.au - Service Disruption
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 20:00 AEDT
Investigating
Our monitoring system has notified us of an issue causing downtime to websites hosted on " vmcp05.premium-hosting.com.au ", we are currently investigating this issue.
Posted Mar 01, 2021 - 19:59 AEDT
This incident affected: Personal and Business Hosting.