Service Interruption - Shared Server vmcp02.premium-hosting.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 15, 2019 - 13:11 AEDT
Monitoring
The server has been rebooted and the services are now responding as expected.

We are running database checks to ensure data integrity.
Posted 9 months ago. Jan 15, 2019 - 11:51 AEDT
Investigating
There is currently an outage on Shared hosting server vmcp02.premium-hosting.com.au.

We are working to resolve this with top priority.
Posted 9 months ago. Jan 15, 2019 - 11:47 AEDT