Service Interruption - Shared Hosting Server - vmcp67.digitalpacific.com.au , vmcp68.digitalpacific.com.au , vmcp69.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
The servers have now recovered completely. As a precaution, database integrity checks are being run.
Posted 5 months ago. May 06, 2019 - 18:56 AEST
Monitoring
The degraded performance issues have been resolved and these servers have returned to normal.

We will continue to monitor the server and update if further issues occur.
Posted 5 months ago. May 06, 2019 - 16:23 AEST
Investigating
Be advised our internal monitoring has indicated that the Shared Hosting servers vmcp67.digitalpacific.com.au , vmcp68.digitalpacific.com.au , vmcp69.digitalpacific.com.au are currently experiencing degraded performance.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 5 months ago. May 06, 2019 - 16:01 AEST
This incident affected: Personal and Business Hosting.