Service Interruption - VPS Hypervisor - kvsrv004.lin.oa.apdcsy1.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
This Hypervisor 'kvsrv004.lin.oa.apdcsy1.digitalpacific.com.au' has been brought back online and VPS services are operational again.
Posted 2 months ago. Jun 13, 2019 - 09:29 AEST
Investigating
Be advised our internal monitoring has indicated that the VPS Hypervisor kvsrv004.lin.oa.apdcsy1.digitalpacific.com.au is currently down or unavailable.

As a result VPS services which reside on this hypervisor may not be accessible or connectable.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 2 months ago. Jun 13, 2019 - 08:36 AEST
This incident affected: VPS Hosting.