Backup Server Unavailable - nxsrv45.ded.voc.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 13:09 AEDT
Monitoring
Our data centre team has been granted access to the site, and have replaced the failed disks for nxsrv45.ded.voc.digitalpacific.com.au

nxsrv45.ded.voc.digitalpacific.com.au has resumed normal operation, and we will continue to monitor it in the usual fashion.
Posted Feb 18, 2020 - 11:33 AEDT
Update
At approximately 5:30AM (AEDT), the fire-suppression gas system has triggered at the Vocus Doody St datacentre in Sydney.

A number of off-site backup servers are located at this datacentre.

The backup server 'nxsrv45.ded.voc.digitalpacific.com.au' appears to have had multiple disk failures.

Our team will enter the facility once the environment has been deemed safe and access is granted, to continue diagnostic and recovery processes.

Further updates will be provided as progress is made.
Posted Feb 18, 2020 - 08:36 AEDT
Investigating
There is a service interruption affecting one of our dedicated-server backup servers 'nxsrv45.ded.voc.digitalpacific.com.au'. This has occurred due to multiple hardware failures.

Further updates will be provided as more progress is made.
Posted Feb 18, 2020 - 07:39 AEDT