Service Interruption - Reseller Hosting
Incident Report for Digital Pacific
Resolved
The incident has been resolved.

Internal procedures have been updated to mitigate the risk of this recurring during future scheduled maintenance.
Posted 9 months ago. Jan 16, 2019 - 15:42 AEDT
Monitoring
Our systems administrators have finished confirming that fixes have been applied to all servers.

Our technicians are progressively double-checking all sites to ensure they are operating as expected.
Posted 9 months ago. Jan 16, 2019 - 13:13 AEDT
Update
Our systems administrators have rectified the issues on the majority of servers and are actively working to resolve any remaining issues.

Technicians are also double-checking that affected sites are now operating as expected.
Posted 9 months ago. Jan 16, 2019 - 11:58 AEDT
Identified
Following scheduled maintenance this morning, our systems administrators have observed an unexpected impact to a subset of websites hosted on these servers. Symptoms appear as 500 / 503 errors.

Our systems administrators have identified the cause of this and processes are currently being executed to rectify the issues as quickly as possible.

Thank you for your patience while we work to resolve this.
Posted 9 months ago. Jan 16, 2019 - 10:12 AEDT
Investigating
Technicians are currently investigating issues affecting site access with the Reseller servers:

vmres02.auserver.com.au
vmres03.auserver.com.au
vmres04.auserver.com.au
vmres05.auserver.com.au
vmres06.auserver.com.au
vmres07.auserver.com.au
vmres08.auserver.com.au
vmres09.auserver.com.au
vmres10.auserver.com.au
vmres11.auserver.com.au
vmres12.auserver.com.au
vmres13.auserver.com.au
vmres14.auserver.com.au

We are working to resolve this with top priority and further updates will follow in the next 30 minutes.
Posted 9 months ago. Jan 16, 2019 - 09:10 AEDT
This incident affected: Reseller Hosting.