Service Interruption - VPS - vzsrv05.apdcsy1.drac.dpac.com.au - High Load
Incident Report for Digital Pacific
Resolved
All customer VPSs have completed the reboot.

The issue is now resolved.
Posted 2 months ago. Jan 20, 2019 - 06:36 AEDT
Monitoring
The host node and customer VPSs are back online. The customer VPSs will be rebooted again one at a time in order to run a disk quota check.
Posted 2 months ago. Jan 20, 2019 - 05:57 AEDT
Identified
Our systems administrators have rebooted the node due to the issue.

We expect customer VPS's to be back on-line within 15 to 45 minutes.
Posted 2 months ago. Jan 20, 2019 - 05:43 AEDT
Investigating
The VPS host-node vzsrv05.apdcsy1.drac.dpac.com.au is currently experiencing high-load and is unresponsive.

Our systems administrators are currently working to resolve the issue with urgency.
Posted 2 months ago. Jan 20, 2019 - 05:12 AEDT