Networking incident - Dedicated Servers

Incident Report for Digital Pacific

Resolved

The networking device is replaced and is backup online.
Posted Nov 28, 2024 - 14:36 AEDT

Update

Our Networking team is still looking into this matter. We will keep you posted with further updates
Posted Nov 25, 2024 - 15:57 AEDT

Update

We are continuing to investigate this issue.
Posted Nov 25, 2024 - 14:42 AEDT

Investigating

Our monitoring has detected a networking device has gone offline. This has impacted a small number of customer-dedicated servers.
Posted Nov 25, 2024 - 14:42 AEDT
This incident affected: Dedicated Servers.