Issues with DNS records after autossl update
Incident Report for Digital Pacific
Resolved
All affected DNS records have been reverted to the last available backup.

This incident is now resolved.
Posted Dec 24, 2021 - 11:02 AEDT
Identified
We have resolved the issues causing DNS zones to become empty after AutoSSL has run on the domain.

We are auditing all DNS records affected by this issue and will be restoring them from the latest backup when required.
Posted Dec 22, 2021 - 12:45 AEDT
Investigating
We are currently investigating an issue with DNS records becoming blank after an autossl update is applied to our shared hosting customers.

We are investigating this issue with top priority and will provide an update in 120 minutes or when there is a significant change to the situation.
Posted Dec 22, 2021 - 10:34 AEDT
This incident affected: Personal and Business Hosting.