Service Interruption - Shared Hosting Server - vmcp09.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
The license issue is now resolved.
Posted 8 days ago. Sep 09, 2019 - 19:47 AEST
Investigating
Be advised our internal monitoring has indicated that the Shared Hosting server vmcp09.digitalpacific.com.au is currently experiencing an issue with it's cPanel license.

This may be impacting access to to the cPanel control panel.

We are working to resolve this with top priority and will provide an update when there is a significant change in the situation.
Posted 8 days ago. Sep 09, 2019 - 17:22 AEST
This incident affected: Personal and Business Hosting.