Service Interuption - vmcp04.digitalpacific.com.au and vmcp41.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
Both servers were rebooted and are now running stable.
Posted 3 months ago. May 23, 2019 - 22:47 AEST
Monitoring
A fix has been implemented and we are monitoring the results, mysql checks have been completed.
Posted 3 months ago. May 23, 2019 - 22:18 AEST
Investigating
Our monitoring has alerted us to an issue with vmcp04.digitalpacific.com.au and vmcp41.digitalpacific.com.au being unresponsive, our administrators are currently investigating this.
Posted 3 months ago. May 23, 2019 - 21:23 AEST
This incident affected: Personal and Business Hosting.