Service Interruption - Virtual Private Server Hosting
Incident Report for Digital Pacific
Resolved
Our systems administrators have resolved the issues highlighted, all containers are operational and the load on the affected hypervisors are back to normal levels.

Further investigation will be conducted today to ensure that these types of issues do not re-occur.
Posted 3 months ago. Aug 01, 2019 - 05:53 AEST
Investigating
Be advised our internal monitoring has indicated that some of our VPS Hypervisors are experiencing high load.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 3 months ago. Aug 01, 2019 - 05:17 AEST
This incident affected: VPS Hosting.