Service Interruption - Shared Server - vmcp33.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 01, 2019 - 15:08 AEDT
Monitoring
The server has successfully booted up and is currently running database consistency check.
Posted 9 months ago. Feb 01, 2019 - 13:18 AEDT
Identified
The server is currently being rebooted.
Posted 9 months ago. Feb 01, 2019 - 13:13 AEDT
Investigating
Be advised our internal monitoring has indicated that the mentioned Shared Hosting server is currently down or unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and further updates will follow in the next 30 minutes.
Posted 9 months ago. Feb 01, 2019 - 13:03 AEDT
This incident affected: Personal and Business Hosting.