Service Interruption - Premium Hosting Server - vmcp04.premium-hosting.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 13:24 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2020 - 10:22 AEDT
Investigating
Be advised our internal monitoring has indicated that the Premium Hosting server vmcp04.premium-hosting.com.au ] is currently dowN.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Mar 26, 2020 - 10:19 AEDT
This incident affected: Personal and Business Hosting.