Service Interruption - Premium Hosting Server - vmcp03.premium-hosting.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Apr 28, 2020 - 02:30 AEST
Monitoring
Our system administrators have rebooted the server and are currently monitoring.
Posted Apr 27, 2020 - 23:34 AEST
Investigating
Our monitoring has detected an issue with vmcp03.premium-hosting.com.au and is currently being investigated by our system administrators
Posted Apr 27, 2020 - 23:04 AEST