reCAPTCHA issue on shared servers

Incident Report for Digital Pacific

Resolved

The issue affecting WordPress website logins has been successfully resolved.
Posted Jan 14, 2025 - 15:10 AEDT

Identified

All WordPress websites are experiencing login issues due to a Recaptcha problem. We are actively investigating the issue and will provide updates on the status page as soon as more information becomes available.
Posted Jan 14, 2025 - 12:16 AEDT
This incident affected: Personal and Business Hosting and Reseller Hosting.