Service Interruption - Reseller Hosting Server - vmres15.auserver.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 12:48 AEDT
Monitoring
Server load is now stable.

We will continuing to monitor the server in the usual way.
Posted Dec 16, 2019 - 11:23 AEDT
Identified
A number of IP addresses have been blocked due to Wordpress login abuse.

Server load is now dropping back to acceptable levels.

We are continuing to look at the server and take action as required, but sites and services should be returning to normal shortly.
Posted Dec 16, 2019 - 10:59 AEDT
Investigating
Be advised our internal monitoring has indicated that the Reseller Hosting server vmres15.auserver.com.au is currently experiencing high load.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

Additionally this may be impacting access to the WHM Control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Dec 16, 2019 - 10:28 AEDT
This incident affected: Reseller Hosting.