Service Interruption - Premium Hosting Server - vmcp03.premium-hosting.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted May 29, 2020 - 11:05 AEST
Monitoring
The server has been rebooted. We are monitoring the server.
Posted May 28, 2020 - 23:18 AEST
Investigating
Our monitoring has detected an issue with vmcp03.premium-hosting.com.au, Our system administrators are investigating.
Posted May 28, 2020 - 23:04 AEST