DNS Resolving Issues - ns1.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 02:22 AEST
Monitoring
Our system administrators have implemented mitigation on our DNS firewall cluster, We are actively monitoring the DNS cluster. We will be sharing additional updates shortly.
Posted Aug 16, 2023 - 01:15 AEST
Update
Our administrators are actively working on the matter to resolve the issue promptly and additional updates will be made available shortly.
Posted Aug 16, 2023 - 00:16 AEST
Update
Our administrators are still working on this matter on the highest priority. We will be providing further updates shortly.
Posted Aug 15, 2023 - 23:36 AEST
Update
Our administrators are actively addressing the matter as their top priority. Additional updates will be shared shortly.
Posted Aug 15, 2023 - 22:57 AEST
Update
Our admins are still working on the issue on the highest priority. Further updates will be posted shortly.
Posted Aug 15, 2023 - 22:30 AEST
Identified
Our admins have identified an issue with the ns1.digitalpacific.com.au and are applying fix for the issue. Updates will be provided shortly.
Posted Aug 15, 2023 - 21:31 AEST
Update
We are continuing to investigate this issue.
Posted Aug 15, 2023 - 20:28 AEST
Investigating
Our Sysadmins have identified an issue with ns1.digitalpacific.com.au and are currently working to resolve it. Minimal impact is expected due the redundant setup of our Nameservers. Updates will be provided shortly.
Posted Aug 15, 2023 - 20:17 AEST
This incident affected: Personal and Business Hosting and Reseller Hosting.