Service Interruption - Shared Hosting Server - vmcp66.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 15:00 AEDT
Monitoring
The server has been rebooted and is online again.

It is undergoing MySQL checks to ensure database consistency.
Posted Dec 19, 2019 - 14:21 AEDT
Identified
Be advised our internal monitoring has indicated that the Shared Hosting server vvmcp66.digitalpacific.com.au is currently unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Dec 19, 2019 - 14:19 AEDT
This incident affected: Personal and Business Hosting.