Service Interruption - Premium Hosting Server - vmcp01.premium-hosting.com.au
Incident Report for Digital Pacific
Resolved
The server has now recovered. MySQL checks have also been completed as a precaution.
Posted Jun 22, 2020 - 21:54 AEST
Monitoring
vmcp01.premium-hosting.com.au has been rebooted and we are monitoring the server.
Posted Jun 22, 2020 - 21:20 AEST
Investigating
Our monitoring has alerted us to an issue with Premium Hosting Server vmcp01.premium-hosting.com.au, Our System Administrators are currently investigating.
Posted Jun 22, 2020 - 21:11 AEST