Service Interruption - Shared/Reseller Hosting Servers
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted 5 months ago. May 08, 2019 - 15:27 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 08, 2019 - 12:10 AEST
Identified
We have identified a large-scale attack across multiple servers as the underlying cause of the increased load and associated performance issues. We are currently working to implement mitigation against the attacks.
Posted 5 months ago. May 08, 2019 - 11:34 AEST
Investigating
We are currently investigating widespread high load across our shared and reseller hosting fleets. Customer site performance may be reduced until such a time as we identify and resolve the cause of the increased load.
Posted 5 months ago. May 08, 2019 - 11:33 AEST
This incident affected: Personal and Business Hosting and Reseller Hosting.