Service Interruption - Reseller Hosting Server - vmres11.auserver.com.au

Incident Report for Digital Pacific

Resolved

This incident has been resolved.
Posted Jul 13, 2023 - 10:31 AEST

Monitoring

The server is now back online. We are currently conducting various checks on the server to ensure its stability and functionality.
Posted Jul 13, 2023 - 10:05 AEST

Investigating

Our internal monitoring has detected an issue with the Reseller Hosting server 'vmres11.auserver.com.au', which is currently experiencing downtime.

As a result, you may be experiencing difficulties accessing your website, email services, FTP services, and the cPanel control panel.

Our team is actively working on resolving this matter as a top priority. We will provide an update within 60 minutes or sooner if there are any significant changes in the situation.
Posted Jul 13, 2023 - 09:20 AEST
This incident affected: Reseller Hosting.