Service Interruption - Shared Hosting Server - vmcp68.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 16:55 AEDT
Monitoring
We have identified the cause of the issues and the server has resumed normal operation.

We will continue to monitor the server closely as per usual.
Posted Feb 18, 2020 - 14:03 AEDT
Investigating
Be advised our internal monitoring has indicated that the Shared Hosting server vmcp68.digitalpacific.com.au is currently unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Feb 18, 2020 - 13:38 AEDT
This incident affected: Personal and Business Hosting.