Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 25, 2026 - 18:00 AEDT
Scheduled
As part of our ongoing platform upgrade, we will be conducting scheduled maintenance on the specified Shared Linux Hosting servers to enhance infrastructure stability, performance, and overall service reliability.
List of servers:
vmcp04.digitalpacific.com.au
Maintenance Window: 6 to 8 hours from the scheduled start time.
Expected Impact During the Maintenance Window:
Intermittent website downtime may occur Temporary maintenance or suspension page may be displayed cPanel, Webmail, FTP, and SSH access may be temporarily unavailable Email delivery may experience brief delays Active sessions or processes may be interrupted
Additional Notes:
No action is required from customers at this time Services will automatically resume once the maintenance is completed Our teams will closely monitor the activity to minimize disruption
This maintenance is being carried out to improve long-term uptime, performance, and platform resilience.
We sincerely appreciate your patience and continued support.
Scheduled Start Time: 2026-02-25 18:00:00
Posted Feb 25, 2026 - 13:13 AEDT
This scheduled maintenance affected: Personal and Business Hosting.