Networking Incident

Incident Report for Digital Pacific

Resolved

This incident has been resolved.
Posted Jul 19, 2024 - 08:55 AEST

Monitoring

A fix has been implemented and we are monitoring the results.

The issue was caused by a hardware failure on a switch. Affected customers' servers have been moved to another switch while the faulty hardware is being replaced.
Posted Jun 13, 2024 - 02:58 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 13, 2024 - 02:17 AEST

Update

We are currently investigating this issue and will update you as soon as we have more information.
Posted Jun 13, 2024 - 00:35 AEST

Investigating

We have identified and are actively working on an incident which is impacting network connectivity in our data centre.
The issue is being worked on as a top priority.
Further information will be provided here as updates become available.
Posted Jun 12, 2024 - 22:47 AEST
This incident affected: Network.