Customer DRAC/IPMI VPN server unavailable (sslvpn03.digitalpacific.com.au)
Incident Report for Digital Pacific
Resolved
Our development team has deployed a fix for this issue which has been tested and verified.

Authentication against the VPN is once again working properly.
Posted Dec 06, 2019 - 12:48 AEDT
Identified
We have identified that this issue is related to a recent upgrade to our billing platform. An incompatible system change has resulted in authentication requests from our VPN server not being properly processed by the billing platform.

Our development team is currently investigating and working to develop a fix for the issue.
Posted Dec 06, 2019 - 12:07 AEDT
Investigating
We are currently investigating reports of the customer DRAC/IPMI VPN server rejecting logins. This VPN server is used by customers to access DRAC/IPMIs for their dedicated servers.
Posted Dec 06, 2019 - 12:05 AEDT
This incident affected: Dedicated Servers.