Service Interruption - VPS Hypervisor - vzsrv06.vps.apdcsy1.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
Services have been restored on this server.
This incident is now resolved.
Posted 2 months ago. Aug 08, 2019 - 18:33 AEST
Monitoring
The hypervisor has been rebooted, and services are expected to be restored to their full functionality over the next 30 minutes or so.
Posted 2 months ago. Aug 08, 2019 - 17:48 AEST
Identified
Be advised our internal monitoring has indicated that the VPS Hypervisor vzsrv06.vps.apdcsy1.digitalpacific.com.au is experiencing high load.

As a result VPS services which reside on this hypervisor may not be accessible or connectable.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 2 months ago. Aug 08, 2019 - 17:25 AEST
This incident affected: VPS Hosting.