Networking incident
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 07:51 AEDT
Monitoring
We have identified some routing issues from international traffic to one of our public IP subnets.
We have taken steps to resolve this, and are monitoring the situation.
Posted Oct 12, 2021 - 10:03 AEDT
This incident affected: Network.